Question: sometimes WG displays "blocked page" sometimes not

Use this forum to post questions relating to WinGate, feature requests, technical or configuration problems

Moderator: Qbik Staff

Question: sometimes WG displays "blocked page" sometimes not

Postby tuf » Dec 08 17 6:02 am

Hopefully someone can clarify/explain this.

I have WinGate setup as a proxy with a whitelist of available sites. If someone navigates to a website that is not in the whitelist, sometimes the browser displays a webpage that says "The proxy server is refusing connections" and other times the browser will display a webpage that says "BLOCKED. WinGate has blocked http...".

WG_refusing.jpg
WG_refusing.jpg (157.94 KiB) Viewed 677 times

WG_blocked.jpg
WG_blocked.jpg (129.89 KiB) Viewed 677 times


My question is, what determines which of these webpages is displayed?

And for reference, during this time only 1 computer was using the proxy and I'm running WinGate version 9, the free edition.

Thanks much in advance!
tuf
 
Posts: 4
Joined: Dec 07 17 4:22 pm

Re: Question: sometimes WG displays "blocked page" sometimes

Postby MattP » Dec 14 17 8:31 pm

Hi,

What settings do you have in the browser for connecting to the proxy? Is it all machines that sometimes get the block page and other times get the error, or do some machines always get the block page and other machines always get the error?

Thanks,

Matt
MattP
Qbik Staff
 
Posts: 977
Joined: Sep 08 03 4:30 pm


Return to WinGate

Who is online

Users browsing this forum: Bing [Bot] and 7 guests