Wngate 9.0.2, windows 10 pro 64bit

Use this forum to post questions relating to WinGate, feature requests, technical or configuration problems

Moderator: Qbik Staff

Wngate 9.0.2, windows 10 pro 64bit

Postby wolfgang117 » Nov 16 18 1:05 am

Dear adrian,

any new information to solve the problem with ENS under windows 10 pro 64 bit?


Best regards
Wolfgang
wolfgang117
 
Posts: 23
Joined: Feb 04 06 2:59 am

Re: Wngate 9.0.2, windows 10 pro 64bit

Postby adrien » Nov 16 18 9:36 am

Hi

we've tested ENS on a number of up-to-date Windows 10 computers and couldn't cause it to have a problem.

What specific problem are you having with it?

regards

Adrien
adrien
Qbik Staff
 
Posts: 5251
Joined: Sep 03 03 2:54 pm
Location: Auckland

Re: Wngate 9.0.2, windows 10 pro 64bit

Postby wolfgang117 » Nov 16 18 9:45 am

Dear adrian,

the ENS driver will not be installed.
wolfgang117
 
Posts: 23
Joined: Feb 04 06 2:59 am

Re: Wngate 9.0.2, windows 10 pro 64bit

Postby adrien » Nov 16 18 11:05 am

OK have you tried manual installation?

Try going to the properties dialog of any of your OS network adapters, and click the install button, choose service. You should see Qbik New Zealand Limited, and WinGate Network driver. If you don't you may need to browse to the installation files, which are in c:\program files\WinGate\Drivers\Vista (still vista-compatible)

Regards

Adrien
adrien
Qbik Staff
 
Posts: 5251
Joined: Sep 03 03 2:54 pm
Location: Auckland

Re: Wngate 9.0.2, windows 10 pro 64bit

Postby wolfgang117 » Nov 17 18 9:24 am

Dear Adrien,

You were right, i couldn't see Qbik New Zealand Limited, and WinGate Network Driver.
After manually Installation it works.

Thanks a lot


best regards
Wolfgang
wolfgang117
 
Posts: 23
Joined: Feb 04 06 2:59 am


Return to WinGate

Who is online

Users browsing this forum: Bing [Bot] and 2 guests