Set up https inspection to log full urls

Use this forum to post questions relating to WinGate, feature requests, technical or configuration problems

Moderator: Qbik Staff

Set up https inspection to log full urls

Postby username » May 24 19 5:37 am

Hello,

I am trying to set up https inspection to log full URLs of internet traffic. I am using the trial of enterprise edition. I think I have missed an important step here. I have done:

1. Created Signed Certificate
2. Deployed signed certificate to client and flagged it as trusted. This seems to be working, it lists as "verified" on the client
3. Set up the default www proxy server to use the signed certificate under SSL inspection (default settings)
4. Client is set up to have its gateway pointing to the wingate proxy server.

It almost works, records traffic of base root URL, but does not record full URLs. Wingate documentation says I need to configure the client to use the proxy server. However, on the iPad (client device), if I set "HTTP PROXY" under the wifi settings to point to the ip address of the wingate server, web pages no longer load, with error "server cannot be found". Browser is Safari. I have tried "Auto" settings for proxy server, as well as "manual" with port 80 or 443, with or without authentication (I don't even know what user name I would use?)

What step am I missing here? Are my client settings incorrect? Or is there something on Wingate I have not yet set up to handle the proxy request from the client?
Thanks so much.
username
 
Posts: 1
Joined: May 24 19 5:26 am

Return to WinGate

Who is online

Users browsing this forum: No registered users and 6 guests

cron