Newbie at Wingate

Use this forum to post questions relating to WinGate, feature requests, technical or configuration problems

Moderator: Qbik Staff

Newbie at Wingate

Postby tofurkeywkfc » Oct 03 20 5:29 pm

Hello WinGate!
A couple of basic set up questions. I currently have the following subnets:
network_settings.PNG
network_settings.PNG (5.11 KiB) Viewed 252 times

But the activity monitor is not picking up any events:
activity.PNG
activity.PNG (8.81 KiB) Viewed 252 times

The bindings for the proxy service:
proxy_bindings.PNG
proxy_bindings.PNG (15.02 KiB) Viewed 252 times

The access rules both Allowed and Default are enabled everything else is disabled.
More details on the interface for I219:
  1. IP address: 192.168.86.198/24
  2. DHCP/DNS/Default gateway are all pointing to: 192.168.86.1
  3. Support for multiple subnetworks (Router) is turned on

I have a switch connecting all the LAN on the interface I211/192.168.0.2

What am I missing?
Thanks!
TofurkeywKFC
tofurkeywkfc
 
Posts: 2
Joined: Oct 03 20 4:12 pm

Re: Newbie at Wingate

Postby adrien » Oct 13 20 10:49 am

Hi

WinGate won't see the connections unless

1. Client computers are configured to use it as a proxy - then web client requests will show up. This is in the internet connection / proxy settings on the client computers. (can be set with Active Directory).
2. Client computers are configured (or some router is configured) to use WinGate as a router for the internet (e.g. default gateway) AND WinGate Network driver is installed.

Regards

Adrien de Croy
adrien
Qbik Staff
 
Posts: 5340
Joined: Sep 03 03 2:54 pm
Location: Auckland


Return to WinGate

Who is online

Users browsing this forum: Google [Bot] and 9 guests

cron