Switch to full style
Use this forum to post questions relating to WinGate, feature requests, technical or configuration problems
Post a reply

Newbie here. Not sure what I am doing wrong.

May 19 21 3:51 am

Hey folks. I am hoping someone can point me in the right direction. My issue HAS to be something simple. I want about the most incredible simple configuration you could possibly imagine. I want Wingate to be setup to be a proxy, for as many services as possible. HTTP, FTP, SOCKS, etc. No security, no restructures, no routing or internet connection sharing. Just proxy functionality and absolutely no security what so ever. I can't get it working for the life of me. No matter what policies I enable or disable I either get time outs when I configure my web browser on my main machine to use the proxy on the machine I have Wingate installed on. What I am doing wrong.

Re: Newbie here. Not sure what I am doing wrong.

May 20 21 1:00 pm

If you're getting timeouts, it indicates maybe either:

1. the clients are not configured properly to use the proxy (e.g. service and port).

Keep in mind for web browser, the same proxy/port should be used for http, https (secure) and ftp - all hit the http proxy.

2. The proxy is not bound to the interfaces the clients access it on.

This may happen for example if you aren't using private IP addresses on your LAN so WinGate thinks your LAN adapter is external and then by default doesn't bind services to it. You can override force adapter usage, or just force a service to bind to any adapter you like anyway in the binding rules in the service.


Adrien de Croy
Post a reply