Computers listed as not acessible.

Forum for all technical support and trouble shooting of the WinGate VPN.

Moderator: Qbik Staff

Computers listed as not acessible.

Postby myaflb » Jan 26 07 6:37 am

Image
myaflb
 
Posts: 20
Joined: Nov 25 06 3:12 am
Location: Fray Luis Beltran

Postby myaflb » Jan 26 07 6:48 am

Connection is OK.
Ping by IP is OK.
Ping by Name is OK.
Large ping`s ( 9000 bytes ) OK. (no mtu problems)
At work, all Participant have as gateway 192.168.0.1
Local participation is set to Local Network.
Published Routes:
192.168.0.0/255.255.255.0
192.168.0.1/255.255.255.255
200.117.x.x/255.255.255.0
At home, the port 809 (udp/tcp) on the linksys is forwarded to 192.168.1.159 (pc with Windows XP, firewall off)

Problem:
Only appears as Accessible the Wingate VPN HOST.
Pc`s behind VPN HOST listed as not accessible.
Where is the problem?
Thanks.
myaflb
 
Posts: 20
Joined: Nov 25 06 3:12 am
Location: Fray Luis Beltran

Postby myaflb » Jan 26 07 6:57 am

I need to run RIP?
on what PC?
I have to add any route?
On what PC?
myaflb
 
Posts: 20
Joined: Nov 25 06 3:12 am
Location: Fray Luis Beltran

Postby adrien » Jan 26 07 8:43 pm

Hi

Since the WinGate machine is the default gateway for your office network then you shouldn't need to run RIP or even play with routes on the lan machines.

Check what routes the VPN server is publishing. If it isn't publishing a route for the subnet (192.168.0.0 MASK 255.255.255.0), then that would explain it. This should be visible in the network panel in Gatekeeper.

By default Wingate won't publish subnet routes for subnets connected to adapters marked as external, so you may need to check adapter usage setting as well.

Adrien
adrien
Qbik Staff
 
Posts: 5352
Joined: Sep 03 03 2:54 pm
Location: Auckland

Postby myaflb » Jan 27 07 2:22 am

Published Routes on VPN Server:
192.168.0.0/255.255.255.0
192.168.0.1/255.255.255.255
200.117.x.x/255.255.255.0
myaflb
 
Posts: 20
Joined: Nov 25 06 3:12 am
Location: Fray Luis Beltran

Postby adrien » Jan 27 07 7:12 am

Hi

When you say that pings, ping by name and large pings work, that basically indicates it is actually working, and that the LAN machines are actually accessible.

So, the question is why the GateKeeper shows them as inaccessible. This can be for several reasons.

Firstly, the method used to determine whether a machine is accessible or not is to try and do an NBTSTAT lookup for its netbios name table over the VPN. If the machine doesn't respond to that, then that would explain it. What OS are the LAN clients running? Are you on an active directory?

It sounds like it's only really a cosmetic issue, so if you can ignore GateKeeper showing them as inaccessible, just use the VPN as you would normally do - the information shown in GateKeeper is only really intended to be informational.

Adrien
adrien
Qbik Staff
 
Posts: 5352
Joined: Sep 03 03 2:54 pm
Location: Auckland

Postby myaflb » Jan 27 07 7:44 am

Hi adrien.
All type of ping from lan A to lan B works fine, no packet loss.
The computers behind the vpn host (running windows 98 and xp) are on a Domain on the windows nt 4.0 Server.
At home i have windows Xp, i try to connect my pc directly to internet ( bypass the router linksys) so my computer have public ip, and the problem persist.

I connect from home, very fast, no ip conflict.
Gatekeeper show me all computers but the vpn host only appear as accessible.
if i want to open a shared folder on a computer behind the vpn host, i see all files, but when i want to copy one to my pc at home, i take too much time, and then my home pc finally crash.
I read something about mtu problems, but when i ping from lan a to lan b with big packets, i dont have any problem.

Eg: ping -l 9000 192.168.0.13
myaflb
 
Posts: 20
Joined: Nov 25 06 3:12 am
Location: Fray Luis Beltran

Postby myaflb » Jan 30 07 6:32 am

Adrien, if you want i can post the wingate report. I need this to get working quickly.
myaflb
 
Posts: 20
Joined: Nov 25 06 3:12 am
Location: Fray Luis Beltran

Postby genie » Jan 30 07 10:46 am

You might try pinging with non-fragmented packets to see your real MTU:

ping -l 1500 192.168.0.13 -f

Then start reducing -l value gradually to see what MTU the link has.
genie
Qbik Staff
 
Posts: 1788
Joined: Sep 30 03 10:29 am

Postby myaflb » Feb 02 07 12:07 am

Ok, i set the mtu and now i can access my computer at work and see shared files and copy to my home pc. great!
But, gatekeeper still shows all computers as not accessible.
Any idea? a firewall issue? or something else?
At work computers have from windows 95 to xp.
myaflb
 
Posts: 20
Joined: Nov 25 06 3:12 am
Location: Fray Luis Beltran

Postby tfrentz » Mar 24 07 12:23 pm

I am getting the same issue as this and the vpn client says

tunnel to local network of NEO In stasis

Not sure what is going on can't connect at all eithe way
tfrentz
 
Posts: 1
Joined: Mar 24 07 12:15 pm

Postby jamesc » Mar 27 07 1:51 pm

tunnel to local network of NEO In stasis


According to:
WinGate VPN Help File --> Administering WinGate VPN --> VPN Tunnels

In Stasis
The tunnel has not been requested or created. This will appear in VPN Client's Remote Networks (VPN) panel when the follow situation exists:

When the VPN Client is connected to a Master Node that has been set to No Participation, and no other Nodes have joined the VPN.

The tunnel will show as in stasis because the only network that the VPN Client can connect to is that of other joining Nodes, and in this case there is none to connect to.


*You may also want to disable RRAS if you are not using it for the sake of testing.
jamesc
Qbik Staff
 
Posts: 928
Joined: Apr 04 05 2:04 pm
Location: Auckland, New Zealand


Return to WinGate VPN

Who is online

Users browsing this forum: No registered users and 1 guest

cron