Cannot Ping either direction

Forum for all technical support and trouble shooting of the WinGate VPN.

Moderator: Qbik Staff

Cannot Ping either direction

Postby SBaum » Feb 16 07 4:30 am

Hello Qbik Team,

I'm having problems with WinGate VPN that I could not find a solution for on your website. Hopefully you can help.
We have several clients accessing the VPN host successfully. But we also have one that cannot. This one was added yesterday and it actually worked yesterday but aint working anymore today.

Host is WinXP, IP range 192.168.0.x, client side is WinXP 192.168.2.x

All firewalls on the client are off. Ping wont work from either side host or client. Joining the VPN works fine.
Additionally we tried using your Test-Server (found the ssl fingerprint in another topic on this board) but we cannot connect to that one at all. Do we need a different fingerprint?

What can we do to locate the error?

Best regards,
Posts: 8
Joined: Jul 07 06 9:31 pm

Postby MattP » Feb 16 07 1:35 pm

Hi Stefan,

So all of the clients except for the new one work fine over the VPN?

If you look at the published routes when this client is connected do you see any IN CONFLICT messages?

What are the published routes on the client side?

Do you connect out through a router on the client side? We have seen before where some routers will block outgoing connections if not specifically allowed, can you make sure that port 809 UDP is allowed?

What firewalls do you have installed on the client? Often a security application can cause conflicts with the driver in WinGate VPN even when the firewall is switched off. You may need to stop the service and reboot and see if that helps.


Qbik Staff
Posts: 989
Joined: Sep 08 03 4:30 pm

Postby SBaum » Mar 27 07 2:35 am

Hi MattP,

some time has passed but the connection is not working yet.

We've got 5 client installations. The first two installations work fine, never had a problem. All other 3 installations have been working at least once. For these 3 no changes were made to server or host but browsing the network is not possible anymore.

The following information is about one of these systems:

No IN CONFLICT messages.

Publushed routes on client side are: / /

The system is connecting through a router. UDP 809 is allowed.

There is McAfee Enterprise v7 installed on that system. Stopping WinXP firewall, stopping the service and rebooting did not work.

Please give me further advice.

Best regards,
Posts: 8
Joined: Jul 07 06 9:31 pm

Postby SBaum » Mar 27 07 11:02 pm


additionally we were trying the Test Server and the relevant system does connect to WG VPN, can see the folder Walrus2 but it is "(not accessible)".

Best regards,
Posts: 8
Joined: Jul 07 06 9:31 pm

Return to WinGate VPN

Who is online

Users browsing this forum: No registered users and 1 guest