My computer don't reboot after the installation of NetPatrol

Technical support forum for Qbik NetPatrol - our new Intrusion Detection System.

Moderator: Qbik Staff

My computer don't reboot after the installation of NetPatrol

Postby Christian3 » Nov 02 05 5:26 am

Hello,

I installed NetPatrol v 1.1 on my computer and it does not start normally any more since. During starting, that reinitalise at the time of the apparation of the logo of Windows XP then is returned on the menu of advanced starting. I tried to start with "the last good known configuration", which enabled me to restore the system. But, by checking the installation of NetPatrol, I noted that the service had disappeared. I have to try to install the software on several occasions, the problem is systematic. Is this a problem with the driver ?

Here my configuration: Windows XP Pro Service Pack 2, Pentium 4 630 with HT LGA775, motherboard Gigabyte GA-8I915P Dual Graphic (Northbridge: INTEL 915P Express Chipset, Southbridge: INTEL ICH6R, Onboard LAN: Marvell 8001 chip)

Can you help me ?

Thank you.

P.S. : Sorry for my english.
Christian3
 

Postby genie » Nov 02 05 10:19 am

Sure - I can send you the new driver for NetPatrol - we have made some fixes there to avoid this rebooting situations like yours - can you give me your email where this driver is to be sent to?
genie
Qbik Staff
 
Posts: 1788
Joined: Sep 30 03 10:29 am

Good !

Postby Christian3 » Nov 04 05 9:24 am

It's ok !

Whith the new driver my system works normally.

Thank you Genie.
Christian3
 

Postby genie » Nov 04 05 9:29 am

Cool! Thanks for letting know!
genie
Qbik Staff
 
Posts: 1788
Joined: Sep 30 03 10:29 am

Re: My computer don't reboot after the installation of NetPatrol

Postby Extinbox » Oct 05 08 2:01 am

I have the same issue with Win2003 R2 server, will you, please, send me updated driver? (extinbox@gmail.com)
Extinbox
 
Posts: 3
Joined: Oct 05 08 1:56 am

Re: My computer don't reboot after the installation of NetPatrol

Postby logan » Oct 06 08 6:07 pm

I have emailed you the updated driver
logan
Qbik Staff
 
Posts: 671
Joined: Oct 19 06 2:49 pm
Location: Auckland, New Zealand

Re: My computer don't reboot after the installation of NetPatrol

Postby Extinbox » Oct 06 08 9:24 pm

Thanks for driver, but after update I have same problem. (installed new one, boot-cycle). I have Win2K3 with updates on Dell PowerEDGE2850 dual Gigabit NICs.
Do you have any other suggestions?

Regards
Extinbox
 
Posts: 3
Joined: Oct 05 08 1:56 am

Re: My computer don't reboot after the installation of NetPatrol

Postby logan » Oct 07 08 6:19 pm

If you are getting a BSOD crash, a minidump of the memory should be saved on your hard drive. Can you send one of those minidumps to me, and I can forward it to our driver developer/guru for you.
logan
Qbik Staff
 
Posts: 671
Joined: Oct 19 06 2:49 pm
Location: Auckland, New Zealand

Re: My computer don't reboot after the installation of NetPatrol

Postby Extinbox » Oct 07 08 7:31 pm

It does not create neither MEMORY.DMP nor MINIDUMP. All I have- screenshot (sent by email)
Regards
Extinbox
 
Posts: 3
Joined: Oct 05 08 1:56 am


Return to NetPatrol

Who is online

Users browsing this forum: No registered users and 1 guest