NetPatrol and KWF 6.1.3

Technical support forum for Qbik NetPatrol - our new Intrusion Detection System.

Moderator: Qbik Staff

NetPatrol and KWF 6.1.3

Postby Bravados » Dec 29 05 5:39 am

I trialed KWF 6.0.9 and it doesn’t work for me. I have an XP pc with 2 NICs on it, one with dynamic external and the other with internal LAN and it supposedly share the internet to other desktop and wifi notebook (via wifi router). I got fed up trying to make it work until I tested the 6.1.3 and took out one of the Ethernet cable making the XP pc to be another LAN pc with just an internal ip and get its internet access via a router. This is when funny thing starts to happen. I installed the Qbik NetPatrol IDS software on the same pc as KWF (XP pc). All my firewall policy worked right away even though I use only 1 NIC. The other pc and notebook on the LAN get its Internet access via the XP pc and got KWF configured to whatever it said is able to do. Then I uninstalled NetPatrol and KWF doesn’t work anymore. I’m faced with the same problem as in KWF 6.0.9. Finally I reinstalled NetPatrol and everything starts to work again. As long as it work for me, I don’t mind the marriage of both software.
Bravados
 
Posts: 1
Joined: Dec 29 05 5:36 am

Postby genie » Dec 29 05 10:41 pm

Hi, Bravados

Since NetPatrol and KWF use pretty much the same hooking scheme, the functionality of this combination might depend on the order their drivers load - who gets the first piece of cake, so to speak.
genie
Qbik Staff
 
Posts: 1788
Joined: Sep 30 03 10:29 am


Return to NetPatrol

Who is online

Users browsing this forum: No registered users and 1 guest