Setting up AV Plug-in for use with ISP

Forum for support for the Kaspersky AntiVirus for WinGate plugin

Moderator: Qbik Staff

Setting up AV Plug-in for use with ISP

Postby jazzzz » Feb 08 04 4:38 am

what are the proper settings to handle ALL incoming outgoing mail through the WinGate Server? I am catching viruses going to the client machines, however the WinGate server is not being caught. What am I missing?

I searched the Knowledge Base and White Papers for any articles concerning setup and I couldn't find any information, if I missed it could you point me to it.
Life's a journey enjoy the ride...
jazzzz
jazzzz
 
Posts: 25
Joined: Oct 20 03 8:51 am

Allow me to share what I have learned with the help of the

Postby jazzzz » Feb 10 04 3:06 am

great people here at Qbik.

First, if we think about it for a second one would realize that anything that needs to be scanned needs to go through the gate. Therefore, to scan your e-mail via KAV it must all go through the gate so set all your e-mails to do so. Here is MY example using both my ISP and a web hosting account.

ISP.
POP3 settings: 192.168.0.1
SMTP settings: 192.168.0.1
Account Name: YourLogINameHere#mailorwhatever.ispnameorwhatever.netorwhateverhere

Example: airhead#in.airhead.net

Web Hosting account:
POP3: 192.168.0.1
SMTP: 192.168.0.1
AccountName: airhead1@airhead.com#pop.registeredsite.com

in the Services tab I set the SMTP Proxy Service to support outbound mail to my ISP SMTP setting
Example: out.airhead.net
Port #25

I hope I got this all correct? All accounts are now catching viruses. Thank you Pascal, sometimes this old brain lets some new knowledge soak in.
Life's a journey enjoy the ride...
jazzzz
jazzzz
 
Posts: 25
Joined: Oct 20 03 8:51 am


Return to Kaspersky AntiVirus for WinGate

Who is online

Users browsing this forum: No registered users and 1 guest