Email set up for Kaspersky

Forum for support for the Kaspersky AntiVirus for WinGate plugin

Moderator: Qbik Staff

Email set up for Kaspersky

Postby DRB » Mar 15 04 12:30 am

I am running Wingate 5.2.3 on a server. It is supporting 2 clients. I would like to use Kaspersky for virus checking of email.

The clients use POP3 for incoming mail and SMTP for outgoing, both via our ISP.

I have tried to set up the Wingate email server without success - the clients could neither send nor receive email.

From the Wingate help, it seems that I can set up the mailserver to continue to use the ISP for both sending and receiving and minimise the load on our server.

Please could someone walk me through the correct Wingate email settings and the corresponding client mail account settings.

Thank you,

David
DRB
 
Posts: 8
Joined: Mar 15 04 12:20 am

Postby MattP » Mar 15 04 3:48 pm

Hi David,

I've emailed you our email server setup document, I hope that you find it useful, please let me know how you get on.

Regards,

Matt
MattP
Qbik Staff
 
Posts: 979
Joined: Sep 08 03 4:30 pm

Postby peter twartz » Mar 21 04 9:41 pm

Hi,
I also run into difficulties understanding correct set up for local (wingate hosted mail) and remote (proxied) mail.

Is the document you mention available to download, if not can you send it to me as well?

Thanks
pt
peter twartz
 
Posts: 22
Joined: Mar 06 04 2:16 pm
Location: NSW, Australia

Postby MattP » Mar 25 04 5:02 pm

Hi Peter,

I've emailed you the setup document, let us know how you get on.

Regards,

Matt
MattP
Qbik Staff
 
Posts: 979
Joined: Sep 08 03 4:30 pm

New to wingate and need to know how to...

Postby GeneE » Mar 26 04 11:08 am

same problems setting up my email, we run a peer to peer system with the fastest computer having the internet connection and wingate server duties. have never set-up the email and currently all of our email appears to be bypassing entirely the Kaspersky Antivirus. The person who originally bought wingate no longer works for us and I can find no documentation on how to set up wingate and get it running properly again. Is there a comprehensive manual and explanations of what some of the help menus mean? Or am i going to be bugging people on this forum for every little trick? Not that im computer illiterate, just wingate illiterate and I have basically 48 hours now to get it back up and running correctly. HELLLLLLLLLLLLP col =(
GeneE
 
Posts: 12
Joined: Mar 26 04 11:06 am

Postby MattP » Apr 01 04 4:17 pm

The WinGate email setup document is now available on our website in the resources section

http://www.wingate.com/resources.php
MattP
Qbik Staff
 
Posts: 979
Joined: Sep 08 03 4:30 pm

Postby peter twartz » Apr 02 04 4:05 am

Hi Matt,
Thanks for emailing that.
I have had a quick read, it looks like good stuff.
I suspect that I am doing a mixture of format 1 and 3.
I have been using Wingate's email server successfully for the last 12 months or so, for my domain. prm.com.au.

Several of the client machines on my local network not only check for POP mail on their prm.com.au, but also check for mail on other POP servers.

This works well, The Wingate POP3 server runs on port 110 and the Wingate POP3 proxy runs on port 1110, and the outlook clients are configures accordingly.

What I have discovered is that although the Wingate POP3 server scans for and successfully finds viruses, the POP3 proxy does not, even though it is ticked on in the plug-ins screen.

I thought that this document might provide some answers to mixed set up such as mine, but maybe I have gone outside the scope.

I don't know if it is relevant but I am still running Visnetic AV (until the license runs out in June), I will upgrade now if that is the problem.

Cheers
pt
peter twartz
 
Posts: 22
Joined: Mar 06 04 2:16 pm
Location: NSW, Australia

Postby MattP » Apr 02 04 1:55 pm

Hi Peter,

That's strange as the POP3 proxy should run the virus scan, I know that we've successfully tested it here. You shouldn't have a problem with Visnetic but you might need to check that you're still running the multi-threaded engine in that application.

Regards,

Matt
MattP
Qbik Staff
 
Posts: 979
Joined: Sep 08 03 4:30 pm


Return to Kaspersky AntiVirus for WinGate

Who is online

Users browsing this forum: No registered users and 1 guest