Kaspersky blocking random sites

Forum for support for the Kaspersky AntiVirus for WinGate plugin

Moderator: Qbik Staff

Kaspersky blocking random sites

Postby labull » Jan 01 08 7:26 am

For the past couple of days KAV has been blocking access to sites that couldn't possibly be infected.

As a matter of fact, it has just blocked

http://forums.qbik.com/index.php

A couple of page refreshes and the page eventually loads.

Anyone else having this problem.

There is no entry in the KAV logfile on the WinGate server nor is there an entry in the quarantine tab of GateKeeper.

Also, now that I check further, for the past 2 days I've gotten this message at the end of my daily KAV update.

12/31/07 07:05:55 0.0.0.0 <system> 0000001708 Unable to download antivirus database - update failed - Unspecified error
12/31/07 07:05:55 0.0.0.0 <system> 0000001708 Completing update
WinGate Lurker
labull
WinGate Guru
 
Posts: 710
Joined: Sep 06 03 1:03 am
Location: Washington, DC - USA

Postby labull » Jan 03 08 4:17 pm

A stop/start of WinGate seems to have cleared up the problem.
WinGate Lurker
labull
WinGate Guru
 
Posts: 710
Joined: Sep 06 03 1:03 am
Location: Washington, DC - USA

Postby adrien » Jan 04 08 6:11 am

Hi Larry

We just got a notification from Kaspersky about a problem with one of their updates causing false negatives. Apparently this has been fixed with another update, but would have affected some users for a couple of days I think.

Regards

Adrien
adrien
Qbik Staff
 
Posts: 5288
Joined: Sep 03 03 2:54 pm
Location: Auckland

Postby labull » Jan 04 08 6:38 am

Thanks for the update!
WinGate Lurker
labull
WinGate Guru
 
Posts: 710
Joined: Sep 06 03 1:03 am
Location: Washington, DC - USA


Return to Kaspersky AntiVirus for WinGate

Who is online

Users browsing this forum: Google [Bot] and 1 guest