Urgent Antivirus Problem

Forum for support for the Kaspersky AntiVirus for WinGate plugin

Moderator: Qbik Staff

Urgent Antivirus Problem

Postby mikeout » May 30 05 4:29 am

My Kaspersky Licence is valid until August 2005.

Suddenly, plug-in has stopped working. System messages read:
"Unable to obtain interface for Kaspersky AntiVirus for WinGate"


Plug-In viewer panel states:
Engine Version: Error
Status: x|||x|||
Known Paterns: 0
Last Updated: Error

There have been no system alterations on this machine.

I have re-installed Kaspersky - no joy.

Please assist ASAP.

Many thanks,

Mike Hawkins
mikeout
 
Posts: 10
Joined: Aug 27 04 11:04 pm
Location: London

Postby Pascal » May 30 05 12:08 pm

Hi Mike,

That error is peculiar. It is returned from the Qbik Interface layer when we are unable to obtain a scanning interface from Kaspersky. Although the code is there to handle it, we've never actually seen this happen, so we might need to go through a few steps to try and work out what is wrong.

The first thing you should check would be that you have the latest kaspersky.key file (You can download this from the Kaspersky section on our site).

If that is the case the next thing would be to check if any updates were applied without your knowledge. (Automatic updates to the OS perhaps?)

The next step would be to purge / clear the antivirus database completely. There has been once case where that database was completely corrupted. A delete and refetch of the database (Through the updating applet) could potentially help this.

Regards,
Pascal

Qbik New Zealand
pascalv@qbik.com
http://www.qbik.com
Pascal
Qbik Staff
 
Posts: 2623
Joined: Sep 08 03 8:19 pm
Location: Auckland, New Zealand

Thanks Pascal

Postby mikeout » May 30 05 9:08 pm

Hi Pascal,

Thanks for your prompt reply.

All is now well.

I had rolled back my system a couple of days in case of Auto-Update creating the problem, and purged the database - to no avail.

Took your advice and got the latest key (should have done this first as you suggested). Re-applied my licence, and all now working.

Strange, especially as you've never had it happen. Key must have become horribly corrupted at some point.

Thanks again for good service.

Mike
mikeout
 
Posts: 10
Joined: Aug 27 04 11:04 pm
Location: London

Postby Pascal » May 31 05 8:26 am

Glad you got it sorted Mike.
Pascal

Qbik New Zealand
pascalv@qbik.com
http://www.qbik.com
Pascal
Qbik Staff
 
Posts: 2623
Joined: Sep 08 03 8:19 pm
Location: Auckland, New Zealand


Return to Kaspersky AntiVirus for WinGate

Who is online

Users browsing this forum: No registered users and 1 guest

cron