KAV Trial won't work

Forum for support for the Kaspersky AntiVirus for WinGate plugin

Moderator: Qbik Staff

KAV Trial won't work

Postby Moros » Aug 16 05 8:56 pm

Hello everyone.
I have installed KAV with a 30 day trial license. Whenever I try to open the KAV options in the GateKeeper's plug-in menu (the GateKeeper is not on the computer running WinGate) the entry says "Kaspersky AntiVirus for WinGate - [Install First]" and won't open anything.
When I use the GateKeeper on the computer I installed WinGate on I get the KAV menu but it's all screwed up.
On the first tab it shows
Engine Version: error
Status: Ready
Known Patterns: 0
Last Updated: error

Except the information on the license tab everything is greyed out so I cannot do any changes to the standard configuration.
Solving the problem via update won't work because any update attempts fail.

The problem is not a license problem as the license appears to be valid according to the information on the license tab.

WinGate Version: 6.0.4
KAV Version: 1.22 (? latest Version from qbik's site)
Moros
 
Posts: 5
Joined: Aug 16 05 7:58 pm
Location: Kassel / Berlin, Germany

Postby MattP » Aug 17 05 12:00 pm

Hi,

When you are viewing WinGate from a remote GateKeeper you won't get access to the plug-ins or the history file unless you map a drive to the WinGate server and run GateKeeper.exe from that mapped drive.

The problem that you're seeing on the actual WinGate machine is probably caused by the Kaspersky key file being expired. You can download a new Kaspersky key file from our website here. You need to restart the engine after replacing the file.

Cheers!
MattP
Qbik Staff
 
Posts: 979
Joined: Sep 08 03 4:30 pm

Thanks

Postby Moros » Aug 17 05 11:04 pm

That worked. Thanks.
Moros
 
Posts: 5
Joined: Aug 16 05 7:58 pm
Location: Kassel / Berlin, Germany


Return to Kaspersky AntiVirus for WinGate

Who is online

Users browsing this forum: No registered users and 1 guest

cron