Cannot update KAV after upgrading to 3.0.4

Forum for support for the Kaspersky AntiVirus for WinGate plugin

Moderator: Qbik Staff

Cannot update KAV after upgrading to 3.0.4

Postby vserrano » Dec 27 11 4:57 am

This morning I've just upgraded my KAV 2.0.1 to the latest 3.0.4 version on my WinGate Pro 6.1.0 installation (the server is a 2003 Server Std R2 SP1). After upgrading, with no errors or warnings, the new pluging seems to work normally, but I can't update the bases, so I'am still using the 2010/10/13 installation bases.
When I try to update (using the scheduler), I've got a system message " Data file update initiated for 'Kaspersky AntiVirus for WinGate' ". Some minutes after (2 o 3), the same message appears again, and the update task seems to be hung. No other errors or messages. I can see a lot of files *.kdc in the product installation folder E:\Archivos de programa\WinGate\Plugins\Kaspersky AntiVirus 3.0\bin\Bases\Temp\temporaryFolder\bases\av\kdb\i386, and the last has just the time of the second system message, so I guess that it is the time the update hung.
Any idea or suggestion?.
Do I have to restart the server (operating system) after the upgrading?. I haven't done it, due to system use.
Is it mandatory to uninstall the previous KAV version before installing the new 3.0.4.? I didn't, guessing the new installation would do it automatically.
Looking for your soon replay, thanks in advanced.
vserrano
 
Posts: 2
Joined: Dec 27 11 4:30 am

Re: Cannot update KAV after upgrading to 3.0.4

Postby adrien » Dec 27 11 9:12 am

Hi

You shouldn't need to uninstall the previous version first, the 3.0.4 installer removes all those files.

It's quite a big update now from those installed files, so it can take a while to do the first update (even an hour). Did you leave it for a long time, or did you restart it?

Regards

Adrien
adrien
Qbik Staff
 
Posts: 5197
Joined: Sep 03 03 2:54 pm
Location: Auckland

Re: Cannot update KAV after upgrading to 3.0.4

Postby vserrano » Dec 27 11 8:54 pm

Hi Adrien,
I think you're right, maybe the problem was the size of this first update.
With no server restart or previous uninstallation, I was making several attempts during the afternoon, and little by little at last I achieved to get the last update.
And today it's working fine and it has downloaded the last update also, so the problem is over.
Thank you so much for the reply, greetings,
Vicente
vserrano
 
Posts: 2
Joined: Dec 27 11 4:30 am


Return to Kaspersky AntiVirus for WinGate

Who is online

Users browsing this forum: No registered users and 1 guest

cron