Switch to full style
Forum for support for the PureSight for WinGate content filtering plugin
Post a reply

PureSight blocking content??

Feb 02 08 9:06 am

I am running PureSight 2.0 on Wingate 6.2.2 with restrictions for Sex (65%) and Dating.

When my wife tried to access a Christian web site, she was blocked by PureSight for sexual content.

Here is the URL: http://www.gracechapel.org/adults/singles/singles35.htm

Here is what the PureSight "Test URL" reported:
Connected Retrieving Page
Page Retrieved
Verifying Page Data
Sex: 23%
Gambling: 1%
This page will not be blocked with the current settings

HOWEVER, the page is being blocked...the browser shows this:

Content blocked [Sex]

PureSight 2.0 for WinGate has blocked access to http://www.gracechapel.org/adults/singles/singles35.htm.

The content has been blocked because it is deemed to contain material of a sexual nature

Contact your system administrator if you believe this page should not have been blocked

PureSight 2.0 for WinGate - http://www.wingate.com

Feb 02 08 12:30 pm


When I test this site it reports:

Sex: 72%

Dunno what the difference is.

You could add the Percentage Certainty to a custom response so it displays in the browser when a site is blocked.

Let us know how it goes.

Feb 02 08 3:18 pm

I did as you suggested and added the certainty value. Strange thing is that if I try the URL that I originally posted, the value does not show up. If I try another URL that should be blocked, it DOES show up!

Here's the URL that does show the ##PERCENTAGE##

Content blocked [Sex ( 77 %)]

PureSight 2.0 for WinGate has blocked access to http://www.domai.com.

Here's the URL that does NOT show ##PERCENTAGE## (same custom message setting)

Content blocked [Sex]

PureSight 2.0 for WinGate has blocked access to http://www.gracechapel.org/adults/singles/singles35.htm.

NOW, if I turn-off SEX as one of the categories to be filtered, the URL www.domain.com will come through, however the other URL is STILL blocked! (Actually I turned-off ALL categorties)

I also restarted the engine incase the cache was affecting things, no difference.


Feb 02 08 3:26 pm

When you get the blocked message on the site that shouldn't be press Ctrl-F5 to do a forced reload of the page.

Feb 02 08 3:46 pm

Still no go.

I had also closed the browser and as I said restarted the engine.

Weird that it gets blocked even with everything turned off.

Feb 02 08 3:47 pm

OK - uncheck Puresight on the WWW Proxy and try.

Something odd going on here.

Feb 02 08 4:34 pm

OK...something is definitely weird.

I redirected my computer to bypass Wingate and still get the warning.

I then turned off the Wingate computer and STILL get the warning!

I think the web page itself at the web site has either been hijacked, or they use Wingate in their network, but it cannot be coming from my server!

You mentioned that you tried testing this URL and got a percentage of greater than 70%? Are you abke to visit the web page and see what is on it?


Feb 02 08 4:44 pm

Sounds like something is cached on your browser.

As is typical with problems like this there is nothing obvious that's triggering PureSight.

Singles, women, men, college, young singles, couples, adults - all are on the page and could somehow be confusing things.

It's been my experience - working at a church - that church web pages, possibly because they usually talk about people in different stages and situations in life, often tickle PureSight.

Feb 02 08 5:03 pm

Right you are!

I cleaned my cache and this time I got the PureSight warning with the percentage at 72%. I should be able to get to the web page with PureSight disabled now.

I guess all three computers I was working with had it cached because I was seeing the same problem on all of them.

Thanks for sticken with me!

Feb 02 08 5:14 pm

I gotta say there is something wrong with PureSight to have ranked this web page at 72%. I finally got onto it after clearing the cache and then redirecting the browser. There is nothing here but the mention of singles once or twice.

How should I report this problem?


Feb 03 08 10:39 am

I don't think there is anything to report. Like I said, it saw "Singles, women, men, college, young singles, couples, adults" on that page and made a judgement call.

All you need to do is manually add "any URL containing" "gracechapel.org" to the allow list and things should be fine.
Post a reply