Puresing doesn't work (on filter any web)

Forum for support for the PureSight for WinGate content filtering plugin

Moderator: Qbik Staff

Puresing doesn't work (on filter any web)

Postby ramonf » Jul 12 12 8:46 pm

Hello!

I'm using wingate + puresing to filter a sexual content amb other web page's in a client's server.

I explain the process before this situation:

Wingate no show the "control panel" and we reinstall wingate 6.2.2 and register with client's lisence
we download puresing 3.0 and install it and register too

then puresing doesn't work and arrive to this situation

reinstall puresing again but no changes

any idea?

the versions of the programs are incompatible?

Thank you
ramonf
 
Posts: 3
Joined: Jul 12 12 8:12 pm

Re: Puresing doesn't work (on filter any web)

Postby adrien » Jul 13 12 12:38 am

Hi

I think you'd need to run WinGate 6.6.4 with PureSight 3.

If you don't see the control panel, can you not click the control panel icon in the toolbar?

Have you checked out WinGate 7?

Regards

Adrien
adrien
Qbik Staff
 
Posts: 5212
Joined: Sep 03 03 2:54 pm
Location: Auckland

Re: Puresing doesn't work (on filter any web)

Postby ramonf » Jul 13 12 12:44 am

sorry! its right the versio of wingate is 6.6.4

The problem is that puresing doesn't filter any web! you can go to www.playboy.com if you want, but www.playboy.com is put in the bloqued web sites

I can't undenstand....
ramonf
 
Posts: 3
Joined: Jul 12 12 8:12 pm

Re: Puresing doesn't work (on filter any web)

Postby adrien » Jul 16 12 4:02 pm

Hi

so you manually blocked www.playboy.com and yet you can still see it?

Is the client actually going through the WWW proxy? E.g. if the client is using NAT (set default gateway) and you don't have the WWW proxy intercepting connections, then the client may be bypassing the proxy.

It's also possible the manual block rule is not set properly

It's also possible that PureSight is not enabled on the WWW proxy.

Adrien
adrien
Qbik Staff
 
Posts: 5212
Joined: Sep 03 03 2:54 pm
Location: Auckland

Re: Puresing doesn't work (on filter any web)

Postby ramonf » Jul 16 12 7:49 pm

Thank you adrien!!

PureSight was not enabled on the WWW proxy!!

Thank you for the support!! the case is solved!!
ramonf
 
Posts: 3
Joined: Jul 12 12 8:12 pm


Return to PureSight for WinGate

Who is online

Users browsing this forum: No registered users and 1 guest

cron