Wingate Startup Problem

Discussion for beta versions of WinGate

Wingate Startup Problem

Postby vikaswalter » Dec 15 11 7:54 pm

Dear all

I Am using wingate 7 , OS is windows server 2008 r2 . From few days wingate engine is not getting start automatically allthough servises is in auto mode and it has all the admin rights (start with Admin user/not local system account ). Server is under domain admin group.

Image

Uploaded with ImageShack.us

Every morning i have to restart the wingate engine please help me on this issue

Thanx
Walter
vikaswalter
 
Posts: 30
Joined: Oct 20 11 6:40 pm

Re: Wingate Startup Problem

Postby adrien » Dec 16 11 12:34 am

Hi

do you get anything logged in the windows event log (System or Application)?

Why did you change the account it runs in? LocalSystem is more privileged normally than domain admin.

Regards

Adrien
adrien
Qbik Staff
 
Posts: 5201
Joined: Sep 03 03 2:54 pm
Location: Auckland

Re: Wingate Startup Problem

Postby vikaswalter » Dec 16 11 10:42 pm

hi

yep following error is coming

Image

Uploaded with ImageShack.us

But my log in Id password is correct.

Please help me out

Walter
vikaswalter
 
Posts: 30
Joined: Oct 20 11 6:40 pm

Re: Wingate Startup Problem

Postby adrien » Dec 16 11 10:45 pm

that's windows telling you the account or password is incorrect.

I can't really help you with that.

I strongly suggest you just go back to LocalSystem
adrien
Qbik Staff
 
Posts: 5201
Joined: Sep 03 03 2:54 pm
Location: Auckland

Re: Wingate Startup Problem

Postby vikaswalter » Dec 16 11 10:55 pm

hi
k sir i will go with local account thanx for your help .

Walter
vikaswalter
 
Posts: 30
Joined: Oct 20 11 6:40 pm

Re: Wingate Startup Problem

Postby vikaswalter » Dec 19 11 5:39 pm

vikaswalter wrote:hi
k sir i will go with local account thanx for your help .

Walter


I have change to local account but now on browser "win gate configuration error " is coming win gate not able to find user database . i restart the engine after that it worked. No error on system and application log. Help me out.

Thanx
vikaswalter
 
Posts: 30
Joined: Oct 20 11 6:40 pm


Return to WinGate Beta

Who is online

Users browsing this forum: No registered users and 2 guests

cron