Settings not being saved after a reboot

Forum for support for the Kaspersky AntiVirus for WinGate plugin

Moderator: Qbik Staff

Settings not being saved after a reboot

Postby cn1234 » Jan 23 19 3:55 am

If we set the following setting in GateKeeper:
Options>Plug-Ins>Kaspersky Antivirus for WinGate>Settings>Change the "Action to Take" to "Custom">Select under "Password Protected" to Pass file on> Click OK to all the windows and Save.
Reboot the machine, all the settings go back to "Quarantine File" under "Action to Take" instead of staying on "Custom"
Any ideas as to why the setting doesn't save and we have to repeat each step to save the setting for the day?
Attachments
Setting.JPG
Taken from GateKeeper 6.6.4 running Kaspersky AV 3.04
Setting.JPG (82.08 KiB) Viewed 496 times
cn1234
 
Posts: 23
Joined: Jun 25 11 12:55 am

Re: Settings not being saved after a reboot

Postby adrien » May 23 19 5:13 pm

Hi

which version of WinGate are you running? It looks like 6.something which is now extremely old.

Is it only the Password Protected one that doesn't stick? That would indicate a bug in the Kaspersky AV plugin. that version is over 10 years old now, and we haven't even built it for about 8 years.

there is a version 3.0.5 on our site which could be worth a try.

http://cloud-dl.qbik.com/archive/Kasper ... 78-USE.EXE

Regards

Adrien
adrien
Qbik Staff
 
Posts: 5283
Joined: Sep 03 03 2:54 pm
Location: Auckland

Re: Settings not being saved after a reboot

Postby cn1234 » Jun 05 19 2:36 am

Hi
Not sure what has happened but the settings are now being saved after a reboot.
Thanks for the help and suggestions though.
Something to look into one day.
cn1234
 
Posts: 23
Joined: Jun 25 11 12:55 am


Return to Kaspersky AntiVirus for WinGate

Who is online

Users browsing this forum: No registered users and 0 guests

cron